请选择 进入手机版 | 继续访问电脑版

Trados 中文网

 找回密码
 立即注册
查看: 119|回复: 9

[已答] 安装MultiTerm 2017之后打不开已经创建好的术语库该如何解决呢

[复制链接]
发表于 2020-8-26 13:55 | 显示全部楼层 |阅读模式
已经安装好的MultiTerm 2017 ,为什么打不开已经创建好的术语库,版本升级一次之后,还是打不开,每次都提示“无法打开此术语库,因为创建该术语库的MultiTerm的版本不受支持”请问该如何解决呢?
1 G" A5 C# d% ^$ k; \
错误1.jpg
错误2.png
回复

使用道具 举报

发表于 2020-8-26 14:03 | 显示全部楼层
很可能创建术语库的 MultiTerm 版本更高(或更低?),而你用的版本相对较老,或软件本身有 bug,产生了不兼容现象。  N; O+ g2 L7 t( l

* m: t( [4 F- V- d2 g可以先更新一下 MultiTerm,不行的话用其他版本(如 2019 版)试试。也可以让别人在别的电脑上试试。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-8-26 14:44 | 显示全部楼层
本帖最后由 392733509 于 2020-8-26 14:52 编辑 ' W  G- `; J/ b: l7 E3 x; J6 J$ m
Localizer 发表于 2020-8-26 14:03
5 N) l9 c- C2 ~- ?8 m. E" r7 X很可能创建术语库的 MultiTerm 版本更高(或更低?),而你用的版本相对较老,或软件本身有 bug,产生了不 ...
9 l# ]; U1 a$ c
安装现有的2017版本,已经升级过一次了,再进行检查更新,界面提示的是“该应用程序是最新版本”
! A( i. g. u/ A# H7 S刚刚用其他人的电脑安装了2017版的术语库之后,虽然可以打开显示的界面是这样的,“浏览器版本不适合当前页面布局?”* ~# @7 R; m8 |! y* V0 G( ^- O
但已经安装过2017版本术语库的电脑,是可以正常打开的,能显示里面的术语内容
: z4 U& M1 f, X. ~' E
0 R& o% d9 \, o2 B然后我尝试安装了一下2019版的术语库,结果没有成功显示的界面是这样的- T+ F7 d8 k' e/ _" E' D
1 w: W$ i6 M/ o* G! [7 e) B3 P
- r6 K( w$ ?: O; V. @
错误3.png
错误4.png
回复 支持 反对

使用道具 举报

发表于 2020-8-26 17:20 | 显示全部楼层
392733509 发表于 2020-8-26 14:44
% X9 M0 }7 W( u8 x; d安装现有的2017版本,已经升级过一次了,再进行检查更新,界面提示的是“该应用程序是最新版本”
3 d7 x& Z% b3 D3 `刚刚用其 ...

8 T) `2 n! ]/ D对于 2017 版,是因为 Windows 系统的 IE 版本太低,可以升级 IE 到版本 11,或直接下载 IE 11 安装。当然,也可以修改一下 MultiTerm 的布局(layout),选另一个(如 Classic)就可以了。
/ Y9 H% f8 s. F( ?7 w. I& ~" s  c! [
* |, W, ^- c) J( \9 [4 p( m- `对于 2019 版,是因为你的 Windows 系统缺少 .NET Framework 组件。可以去微软网站下载安装后,再安装 MultiTerm。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-8-26 18:02 | 显示全部楼层
Localizer 发表于 2020-8-26 17:20
5 u: f2 `$ `+ v2 X# H- d2 F对于 2017 版,是因为 Windows 系统的 IE 版本太低,可以升级 IE 到版本 11,或直接下载 IE 11 安装。当然 ...
  [. v4 N7 z+ Y! k' D
对于2017版,是不是win7的系统必须是Service Pack 1版本的,并且将IE浏览器升级到11,才可以正常使用术语库?
, W" A4 L$ R, f. w因为我今天尝试升级IE浏览器时,发现win7并不是 Service Pack 1版本的,导致无法升级IE浏览器. y* t* V  S& R6 I
而其他电脑的win7系统是Service Pack 1版本的,升级浏览器之后就可以正常打开已创建好的术语库了
回复 支持 反对

使用道具 举报

发表于 2020-8-26 18:14 | 显示全部楼层
392733509 发表于 2020-8-26 18:02
: C8 V$ C! U5 G对于2017版,是不是win7的系统必须是Service Pack 1版本的,并且将IE浏览器升级到11,才可以正常使用术语 ...

% U- h% j0 B! a2 F$ }) @对,Win 7 起码是 Service Pack 1,但实际上推荐 Win 10。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-8-27 09:57 | 显示全部楼层
Localizer 发表于 2020-8-26 18:14  m6 N1 ^: g& \3 ?7 w
对,Win 7 起码是 Service Pack 1,但实际上推荐 Win 10。
/ f# H, X+ S, L7 X0 ^7 n6 x! J6 O
win10系统有没有什么基本的要求?就是类似于Win 7 Service Pack 1版本这种的?
回复 支持 反对

使用道具 举报

发表于 2020-8-27 11:45 | 显示全部楼层
392733509 发表于 2020-8-27 09:57
7 U7 w' u9 h- Xwin10系统有没有什么基本的要求?就是类似于Win 7 Service Pack 1版本这种的?
- V% g* U" l. J; [
Win10 没有什么特别要求,但尽量更新到最新版。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-9-15 14:22 | 显示全部楼层
Localizer 发表于 2020-8-27 11:45
9 C5 e7 Z" @1 l; E! w6 FWin10 没有什么特别要求,但尽量更新到最新版。

  A6 m  @5 V/ Y. f您好,想再问下您,电脑里同时安装了trados2017和2019,对于术语库应该安装2017版还是2019版的?是不是不可以同时装两个版本的术语库?在2017版创建好的术语库能否用2019版的打开呢?
回复 支持 反对

使用道具 举报

发表于 2020-9-15 14:35 | 显示全部楼层
392733509 发表于 2020-9-15 14:22$ Y& s7 f( r* w7 P- h) s& R1 J* Z
您好,想再问下您,电脑里同时安装了trados2017和2019,对于术语库应该安装2017版还是2019版的?是不是不 ...

( b8 T8 Q1 ]6 a* O安装哪个都可以,不必版本对应。可以同时安装两个甚至多个版本,都可以打开(但安装太多也没必要)。
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关闭

站长推荐上一条 /3 下一条

培训
快速回复 返回顶部 返回列表